Schlagwort: Fehler

Discord: Vorsicht beim Einrichten

Discord: Vorsicht beim Einrichten

Vor Kurzem ist mir aufgefallen, dass bei einem Discord Server, den ich moderiere, die Email Verifizierung nicht funktionierte.

Das Verifizierungslevel ist auf medium gesetzt, dennoch konnten Nutzer direkt nach Erstellen eines Accounts, ohne Abwarten der 10 Minuten und ohne Verifikation der Email Adresse den Server betreten, schreiben und die Voice Channels nutzen.

Nach einigem Suchen habe ich dann den Fehler gefunden. Auf dem Server läuft ein Bot, der jedem neuen Nutzer direkt eine Rolle automatisch zuweist.
Nun scheint es aber so, dass sich das Verifizierungslevel von Discord selbst nur auf die @everyone Rolle, also auf Nutzer komplett ohne zusätzliche Rolle, bezieht.

Weist ihr einem Nutzer nun manuell oder über einen Bot eine Rolle zu, wertet Discord diesen User als “von euch verifiziert” und ignoriert damit die eigene Sicherheitsrichtlinie.

Wer das nicht weiß, der bastelt sich sehr schnell ein Schlupfloch für Spammer und Trolls.

Daher rate ich von einem automatischen Zuweisen von Rollen für neue Nutzer ausdrücklich ab. Allgemein sehe ich das aber als einen Fehler im Discord Rechtesystem an, die irgendwann hoffentlich nachgebessert wird.

Assassin’s Creed Origins: Oh nein, ein Absturz!

Assassin’s Creed Origins: Oh nein, ein Absturz!

Dieses Problem werden vermutlich viele Assassin’s Creed Origins Spieler seit einiger Zeit kennen.
Ich war davon auch betroffen. Früher lief alles ohne Probleme und seit Patch 1.20 lies sich das Spiel nicht mehr starten. Es erschien nach einem kurzen, schwarzen Bildschirm folgende Meldung:

Lange habe ich nach einer Lösung gesucht. An meiner Hardware konnte es eigentlich nicht liegen. Betroffen war folgendes System:

CPU: Intel Core i5 8600k @4,5 GHz
Grafik: Asus Strix Geforce GTX 1070 OC
Mainboard: Gigabyte Z370 HD3P
RAM: 16 GB DDR4 @2666 MHz

Die Anforderungen sollten eigentlich erfüllt sein, zumal es wie gesagt vor besagtem Patch ja lief.
Bei meiner Suche bin ich dann irgendwo über einen Forenbeitrag gestolpert, der besagte, dass ein Deaktivieren von FXAA genau das Problem beheben würde, doch wie soll man das tun, ohne in die Grafikoptionen zu kommen?

Dann fiel mir jedoch mein “Nvidia profile inspector” ein, über den ich bei manchen Spielen die FPS limitiere. Hier müsste diese Einstellung doch eigentlich auch gehen.
Gesagt, getan, das Programm geöffnet, oben Assassin’s Creed Origins ausgewählt, die Option “Toggle FXAA on or off” auf off gestellt, oben rechts über “Apply changes” bestätigt, Spiel gestartet und siehe da, es lief.

Klar hat man nun leichte Einbußen in der Optik, aber immerhin läuft es. Ich bin nur mal gespannt, wann dieses Problem gefixt wird, denn eine Dauerlösung sollte das Abschalten nicht sein.

Ich hoffe ich konnte damit einigen mit diesem Problem weiterhelfen.

Update 24.02.2018

Heute habe ich zwar ein über 4 GB großes Update des Spiels downloaden können, der Fehler wurde dadurch aber dennoch nicht behoben.
Ubisoft das ist mal ein ganz schwaches Bild, was ihr hier grade abliefert!

Update 20.05.2018

Nach einiger Zeit habe ich mal wieder Assassin’s Creed gestartet und habe voller erstaunen gemerkt, dass Ubisoft dieses Problem scheinbar behoben hat.

Archive

Kategorien